Back to overview
Degraded
Cluster stability issues
Jul 21 at 09:06am CEST
Affected services
Public Hosting
Resolved
Jul 21 at 09:28am CEST
All services have been moved to healthy cluster. We are monitoring service recovery.
Affected services
Public Hosting
Created
Jul 21 at 09:06am CEST
Some of our node cluster are down. We are investigating and moving services to healthy nodes.
Affected services
Public Hosting