Back to overview
Downtime
Cluster stability issues
Sep 12 at 03:41pm CEST
Affected services
Public Hosting
Resolved
Sep 12 at 07:56pm CEST
The database is now fully operational and services have been restored successfully. Please contact support for further assistance.
Affected services
Public Hosting
Created
Sep 12 at 03:41pm CEST
Global database cluster is impacted due to huge data loading.
Affected services
Public Hosting