Back to overview
Degraded
SQL node instability
Oct 31 at 02:00pm CET
Affected services
Public Hosting
Resolved
Oct 31 at 02:30pm CET
The synchronization was successful, also causing a small interruption in service
Affected services
Public Hosting
Created
Oct 31 at 02:00pm CET
One of our SQL nodes had a problem and required a data resynchronization.
Affected services
Public Hosting