Back to overview
Degraded

Performance issues

Jul 29 at 05:51pm CEST
Affected services
chats.skyloud.app
projects.skyloud.app

Resolved
Jul 30 at 02:00am CEST

A fix have been deployed. We are now monitoring results.

Created
Jul 29 at 05:51pm CEST

We have identified some slow queries affecting performance. Our team is actively investigating and working on optimizing our requests for large collections. Thank you for your patience.