Back to overview
Downtime
Scaleway down
Sep 01 at 10:34am CEST
Affected services
Public Hosting
Public Hosting - SFTP
Resolved
Sep 01 at 03:00pm CEST
Scaleway VPC is now available and stable.
Affected services
Public Hosting
Public Hosting - SFTP
Updated
Sep 01 at 01:38pm CEST
Network is recovered but very high latencies still impacting availability.
Affected services
Public Hosting
Public Hosting - SFTP
Created
Sep 01 at 10:34am CEST
All network in fr-par is currently down.
Affected services
Public Hosting
Public Hosting - SFTP