Back to overview
Downtime

API Clouds for Skyloud.app is down

Jan 21, 2025 at 7:30pm UTC
Affected services
clouds.skyloud.app

Resolved
Jan 21, 2025 at 8:35pm UTC

Impact is now resorbed and service is stable.

Updated
Jan 21, 2025 at 8:31pm UTC

Service is back online. We are currently monitoring the results.

Updated
Jan 21, 2025 at 8:24pm UTC

Some queries are responsible of very high performance impact on database.

Created
Jan 21, 2025 at 7:30pm UTC

We are currently looking for root causes.