Back to overview
Degraded

Some websites are down

Apr 29 at 09:31am CEST
Affected services
Public Hosting

Resolved
Apr 29 at 10:03am CEST

Monitoring - A fix has been implemented and we are monitoring the results.

Updated
Apr 29 at 09:53am CEST

Identified - Our webhosting team has found out an issue on one of the webhosting servers.
They are currently working on a fix in order to recover all the services

Created
Apr 29 at 09:31am CEST

Investigating - Some websites are down. One of the cluster nodes crashed.