Back to overview
Downtime

Network problem with our provider

May 16 at 02:19pm CEST
Affected services
Public Hosting

Resolved
May 16 at 06:37pm CEST

This incident has been resolved.
Posted 1 hour ago. May 16, 2022 - 17:33 CEST

Updated
May 16 at 05:18pm CEST

All services have been restored.

Updated
May 16 at 04:48pm CEST

All websites have been moved from DC2 to DC5. Issues still persist on DC2.

Updated
May 16 at 04:36pm CEST

Our cloud provider didn't found solution in time. We are moving in emergency your websites to our new cluster.
Services are coming back progressively.

Updated
May 16 at 02:30pm CEST

Message from our provider :

"We have detected a switch down in DC2 Room 101, Rack L16.
Servers in that rack currently have no public network access and are unreaMessage from our supplierchable."

Created
May 16 at 02:19pm CEST

A network problem is being investigated by our provider